Firefox 3 extension

As you maybe already know, Firefox 3 was released recently. Since it’s a major update, our Firefox extension for Firefox 2 doesn’t work with it. We have updated the extension, so it is now compatible with Firefox 3.

There is one caveat though. In general, Firefox can detect and download updates of our extension automatically. Firefox 3 however,  introduces new security features, which break the automatic update.

So, in order to update MyInfo extension for Firefox 3, you need to uninstall the old extension and install the new one from our Plugins & Extensions web page.

Post to Twitter Post to Facebook

Comments are closed.